Performance issues

Major incident Bot Shards Yuki Shard #3
2020-06-16 08:22 CEST · 1 day, 11 hours, 15 minutes, 57 seconds

Updates

Resolved

Used a temporary solution to fix the current performance issue. We will update this issues if there any.

June 17, 2020 · 19:38 CEST
Update

The owner will private the bot for a week now. The hosting (glitch.com) is having issues with it’s uptime and performance. (Shard #2 is cannot be accessable)

June 16, 2020 · 18:41 CEST
Issue

Currently Yuki’s performance is bad right now due the hosting is having issues and a outage is happening.

June 16, 2020 · 08:23 CEST

← Back