Maintenance for Shard #1, #2

Minor incident Bot Yuki (prod-stable) Yuki Beta (prod-beta)
2020-06-16 08:24 CEST · 1 day, 11 hours, 13 minutes

Updates

Resolved

Maintenance finished. Used a temporary solution to fix the issue.

November 4, 2021 · 16:24 CEST
Monitoring

Maintenance has been lifted for 1 week now.

November 4, 2021 · 16:24 CEST
Retroactive

There is a maintenance for shard #1, #2. Stay tunned for more updates.

November 4, 2021 · 16:24 CEST

← Back