Bot Uptime issue

Major incident Bot Shards Yuki Shard #1 Yuki Shard #2 Yuki Shard #3
2020-06-20 18:38 CEST · 2 hours, 38 minutes, 51 seconds

Updates

Resolved

The issue is currently still affecting the shards (#1, #3)

June 20, 2020 · 21:16 CEST
Monitoring

Shards are having bad internet. Sometimes the connection to the Discord is hanging up and closes any connection coming from Yuki’s VPS. Anyway, we will monitor if there any issues on using the commands, or at the events.

June 20, 2020 · 18:56 CEST
Investigating

Yuki is having a issue with it’s uptime. The main issue is the VPS (the Yuki is hosted on) is currently not working for the moment. Please be patient when we are gonna kick a fix for this issue. We are aware of this issue that we are facing currently.

June 20, 2020 · 18:40 CEST

← Back