Uptime Issues for Shard #1

Major incident Bot Shards Yuki Shard #1
2020-06-20 21:21 CEST · 6 hours, 17 minutes, 53 seconds

Updates

Resolved

Done.

June 21, 2020 · 03:39 CEST
Issue

The first shard is currently having a outage now. The title says it all.

June 20, 2020 · 21:22 CEST

← Back