Host Out of Control

Major incident Bot Yuki (prod-stable) Yuki Beta (prod-beta) Hosting Providers
2020-06-21 03:39 CEST · 4 hours, 23 minutes

Updates

Resolved

Fixed.

November 4, 2021 · 16:24 CEST
Investigating

We are moving host for Yuki. Except some normal uptimes now.

November 4, 2021 · 16:24 CEST
Retroactive

The host is currently very unstable and don’t expect some uptimes currently. So the detailed issue is: Currently there is a issue with package system on Glitch (hosting) and currently we cannot access to Yuki shards to fix this current issue. We are gonna contact the hosting provider for more information. And be patient we are gonna send more updates as needed.

November 4, 2021 · 16:24 CEST

← Back