Temporary Maintenance from 2020-07-25 06:24 CEST to 2020-07-25 07:17 CEST

Scheduled maintenance Bot Shards Yuki Shard #2
2020-07-25 06:24 CEST · 52 minutes, 35 seconds

Updates

Resolved

The bot should be stable at the moment, if not we will still update this incident. The issue is with logging in on Discord. This outage is affects the second shard, not the other shards.

July 25, 2020 · 07:17 CEST
Monitoring

We started the monitor the second shard because there is a outage right now, we will still update the incident if there is any to update.

July 25, 2020 · 07:11 CEST
Scheduled

The bot is currently unstable, and currently the second shard (Moderation, Economy, Botinfo) commands will not available, use these command with caution, because they are currently broken and needs fixing at the moment.

July 25, 2020 · 06:26 CEST

← Back