Shard #2 Unavailable

Major incident Bot Shards Yuki Shard #2
2020-08-01 13:10 CEST · 15 minutes, 19 seconds

Updates

Resolved

Restored the services, and restarted every single shard.

August 1, 2020 · 13:26 CEST
Monitoring

Shard #2 have again a outage, we will start monitoring the shards, other shards are online, but the shard #3 is offline as expected.

August 1, 2020 · 13:15 CEST

← Back