Switching Hosts

Major incident Bot Shards Yuki Shard #1 Yuki Shard #2 Yuki Shard #3
2020-08-14 11:04 CEST · 2 days, 15 hours, 54 minutes, 44 seconds

Updates

Resolved

Resolved the issue; follow-up the next issue.

August 17, 2020 · 02:59 CEST
Update

The switch started now.

August 14, 2020 · 11:38 CEST
Retroactive

Yuki will not working during this downtime; Removing Glitch.com from hosting providers. (Only music commands are gonna work).

August 14, 2020 · 11:06 CEST

← Back