VPS Failure

Major incident Bot Shards Yuki Shard #2 Yuki Shard #3 Hosting Providers
2020-08-17 03:00 CEST · 11 minutes, 4 seconds

Updates

Resolved

A quick restart resolved the problem, it’s might be the drivers/VPS cannot handle the servers.

August 17, 2020 · 03:11 CEST
Issue

This issue affects only 2 shards (#2, #3) other shard/services aren’t affecting during this downtime. VPS cannot startup/freeze on startup.

August 17, 2020 · 03:01 CEST

← Back