Temporary Power Outage

Minor incident Bot Shards Yuki Shard #2 Hosting Providers
2020-09-06 05:06 CEST · 2 hours, 45 minutes, 24 seconds

Updates

Resolved

Restarted and updated the bot, and also there is no power outage during at the business hours.

September 6, 2020 · 07:51 CEST
Investigating

The shard #2 will not gonna work because of the temporary power outage. Other shards will be works, but not #2 today. And we are implementing a new system for censors and auto-moderation.

September 6, 2020 · 05:08 CEST

← Back