Deploying V6.0.2 for all services. from 2020-09-06 18:20 CEST to 2020-09-06 18:50 CEST

Scheduled maintenance Bot Shards Yuki Shard #2 Hosting Providers
2020-09-06 18:20 CEST · 30 minutes, 26 seconds

Updates

Resolved

Automatic Resolve with logging enabled.

Successfully deployed for the following services:

Shard 1

Shard 2

Shard 3

Successfully deployed for the following VPSes:

Ubuntu 20.04.1 LTS

Windows NT 19041.450

This deploy only affected 5 services in total, this is an automatic log about the deploy to public git.

September 6, 2020 · 18:50 CEST
Update

The deploy is completed for shard 1 and 3. Only shard #2 left to deploy the update.

September 6, 2020 · 18:39 CEST
Scheduled

Deploying version v6.0.2 for every services; this not affects shard 3 since it was already done deploying, and expect some lag during playing music during deploying/updating the version number and bot itself.

September 6, 2020 · 18:22 CEST

← Back