Issues while playing music

Minor incident Bot
2019-07-11 08:58 CEST · 33 minutes

Updates

Resolved

The problem was not with the servers the bot has, and only the update coursed the problem.

November 4, 2021 · 16:24 CEST
Update

Ayuri Canary can play music without any problems yet.

November 4, 2021 · 16:24 CEST
Update

Edit for 2019-07-11 09:22:
DinoHost was able to play music, and live streams without any problem yet.

November 4, 2021 · 16:24 CEST
Investigating

DinoHost cannot even play any music.

November 4, 2021 · 16:24 CEST
Investigating

Yoshikuni has affected too.

November 4, 2021 · 16:24 CEST
Investigating

Ayuri and Masu have affected the skip and the lag.

November 4, 2021 · 16:24 CEST
Monitoring

Little lags, skips without user typed it. The developer is currently, testing all of the music bots.

November 4, 2021 · 16:24 CEST
Update

Yoshikuni has infected the lag. Also, Ayuri and Masu skip music.

November 4, 2021 · 16:24 CEST
Issue

The bot has issues with playing music without any lag. Currently, the bot was disconnected from US (United States) servers, and connected to EU (Europe) servers. The bot was didn’t gonna play any music without lags.

November 4, 2021 · 16:24 CEST

← Back