Bot Fails at Startup

Major incident Bot Shards
2019-07-11 09:06 CEST · 10 minutes, 47 seconds

Updates

Resolved

Successfully added the 24/7 without any problems ahead.

July 11, 2019 · 09:16 CEST
Monitoring

Reinstalling the packages, adding the 24/7 support for the bot.

July 11, 2019 · 09:14 CEST
Issue

The bot was didn’t wanna start at startup. The bot was stuck in a 24/7 support fail. Currently, we are on testing the bot.

July 11, 2019 · 09:07 CEST

← Back