Temporary Outage/Maintenance from 2020-10-24 21:00 CEST to 2020-10-27 23:17 CEST

Scheduled maintenance Bot Shards Yuki Shard #3 Hosting Providers
2020-10-24 21:00 CEST · 3 days, 3 hours, 17 minutes, 32 seconds

Updates

Resolved

Fixed.

October 27, 2020 · 23:17 CEST
Monitoring

The music isn’t gonna play, it is adding the music but it doesn’t gonna play. Maybe it’s with the DMCA copyright claim, we don’t know yet.

October 24, 2020 · 22:22 CEST
Scheduled

The VPS on Shard #3 are having issues at the moment, not playing or skiping any music, and leaving the voice channel. (disconnecting, reconnecting, looping again)

October 24, 2020 · 21:01 CEST

← Back