System Broken

Major incident Bot Shards Yuki Shard #2 Hosting Providers Ubuntu 18.04.4 LTS
2020-10-29 01:04 CEST · 2 days, 3 hours, 32 minutes, 35 seconds

Updates

Resolved

The issue was fixed. Anything from now on, is gonna work, enjoy.

October 31, 2020 · 04:36 CEST
Issue

The shard #2 will likely to have some technical difficulties due tags, welcome, moderation, warnings, economy will not gonna save during now, half of packages missing due it’s letting us to install all her’s packages.

October 29, 2020 · 01:06 CEST

← Back