Missing Messages

Major incident Bot Shards Yuki Shard #1 Yuki Shard #2 Yuki Shard #3 Hosting Providers Windows 10 Home Ubuntu 18.04.4 LTS
2020-11-09 16:45 CEST · 3 hours, 24 minutes, 44 seconds

Updates

Resolved

Discord fixed it.

November 9, 2020 · 20:10 CEST
Issue

This a open-wide issue for discord. The bot may cannot find your messages, and bug out, so please report any issues to the support server immediately, and check out the status page for discord at here: https://status.discord.com!

  • EARLY UPDATE - The bot was came back online.
November 9, 2020 · 16:49 CEST

← Back