Ayuri Shard Issues

Minor incident Bot Shards
2019-07-31 06:56 CEST · 7 months, 1 day, 18 hours, 46 minutes, 54 seconds

Updates

Resolved

Already fixed.

February 28, 2020 · 00:43 CEST
Issue

The bot cannot play music.

July 31, 2019 · 06:57 CEST

← Back