Music Outage

Major incident Bot Shards Yuki Shard #3 Hosting Providers
2020-11-12 02:45 CEST · 2 days, 3 hours, 39 minutes, 38 seconds

Updates

Resolved

Updated the packages for the BETA interface. The main one was already fixed.

November 14, 2020 · 06:24 CEST
Update

We are currently trying with the music shards with a new youtube api token.

November 12, 2020 · 03:41 CEST
Investigating

After restoring the packages and making a new fresh install for the beta interface of the music shards, the issue will remains.

November 12, 2020 · 03:04 CEST
Monitoring

Restoring the beta interface of Yuki, and trying to reset our beta music shards. Monitoring the queues has been enabled for during this outage.

November 12, 2020 · 02:53 CEST
Investigating

Our engineering team is online and currently investigating on this issue.

November 12, 2020 · 02:46 CEST

← Back