Bot Offline

Major incident Bot Shards Yuki Shard #1 Yuki Shard #2 Yuki Shard #3 Hosting Providers Windows 10 Home Ubuntu 18.04.4 LTS
2020-11-12 03:06 CEST · 28 minutes, 4 seconds

Updates

Resolved

Restored the VPSes, we will look into the music shards soon as possible.

November 12, 2020 · 03:34 CEST
Investigating

In some guilds, the bot was online. We are working on a hard fix, and our sleeping schedule is ruined.

November 12, 2020 · 03:30 CEST
Investigating

Only beta interface of the bot is currently online. Our engineering team is online and currently investigating on this issue.

November 12, 2020 · 03:07 CEST

← Back