Host Switch

Major incident Bot Shards Yuki Shard #1 Yuki Shard #3 Hosting Providers Windows 10 Home
2020-12-31 11:33 CEST · 1 hour, 8 minutes, 9 seconds

Updates

Resolved

The host switch did happen successfully.

December 31, 2020 · 12:41 CEST
Issue

Shard clusters: 1 and 3 will have a new home to move to, rewrite required to the screenshot command.

December 31, 2020 · 11:37 CEST

← Back