Shards Busy

Major incident Bot Shards Yuki Shard #1 Yuki Shard #2
2020-02-28 00:48 CEST · 15 minutes, 59 seconds

Updates

Resolved

DDoS attack finished; Result: Protection system protected the attack coming to the bot.

February 28, 2020 · 01:04 CEST
Monitoring

This is marked as DDoS attack from the host to the Yuki.

February 28, 2020 · 01:03 CEST
Investigating

This is a unknown issue. Currently the shards aren’t connecting to Discord nor they’s API correctly somehow. We are working on this soon as possible.

February 28, 2020 · 00:49 CEST

← Back