High Latency

Minor incident Bot Yuki (prod-stable) Yuki Beta (prod-beta) Bot Shards Hosting Providers Debian 11 Bullseye
2022-08-11 21:43 CEST · 1 week, 2 days, 11 minutes

Updates

Resolved

Seems to be resolved.

August 20, 2022 · 21:55 CEST
Investigating

Message roundtrip could go around ~400ms and up.

There were are causes when the bot would refuse to connect to discord due to too many requests.

August 11, 2022 · 21:44 CEST

← Back